Honda Rebel Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey guys, new member here. So I just tried to get my 2018 rebel 500 started up for the season and I'm running into an issue. The battery was toast, so I put a new one in. I triple checked every connection/fuse/relay is connected properly involving the battery change. I have not been able to start the bike with the starter once this season without a push start which works fine. It's my girlfriends bike however, and that just wont do for her. The bike shops are backed up for service right now and I'd love to figure this out and get her on the road as I'm sure it's something simple on a new bike like this. I'll post a video of my start up attempt.
 

·
Super Moderator
Joined
·
29,308 Posts
Welcome to the forum. I would think that since it can be push started, it's not a switch issue. I suspect the battery as some are bad out of the box. Try jumping it from a car battery but be sure the car engine is off. If it starts, the bike's battery is bad.

This forum deals with the first and second generation Rebels (1985-87 and 1996-2016). There is a forum for the third generation (2017 and up) here: hondarebel3forum.com
 
  • Like
Reactions: deere245

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Welcome to the forum. I would think that since it can be push started, it's not a switch issue. I suspect the battery as some are bad out of the box. Try jumping it from a car battery but be sure the car engine is off. If it starts, the bike's battery is bad.

This forum deals with the first and second generation Rebels (1985-87 and 1996-2016). There is a forum for the third generation (2017 and up) here: hondarebel3forum.com

i jumped it with my car and it started up smooth. i contacted to dealer where i picked up the battery and he said it's not uncommon to have a new battery come faulty from factory and is swapping me for another new one. thanks for the tip. i ruled out the battery since it's only 8 days old.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
They told me to wait an hour before coming to pick it up so they could charge it, so I'm only assuming that happened. I also had it out for an hour drive yesterday after push starting it which should have charged it, but when I attempted to restart it immediately after that drive, it gave me the same response
 
1 - 7 of 7 Posts
Top