Honda Rebel Forum banner

21 - 35 of 35 Posts

·
Registered
Joined
·
17 Posts
Now when I've taken the carb apart I did rinse all rubber parts and found that all were still good with no tears. I've yet to put new plugs in and when I looked the plugs were black and I know the oil needs to be changed out as well. The choke cable threads that connect to the carb are shot but somehow manage to hold. When using an air hose i can feel good air flow through all ports in the carb, yet theres still the flat spot in the throttle where i have to ease into it so the bike will get up to speed till i hit 5th gear and it refuses to go past 55.
 

·
Registered
Joined
·
340 Posts
Be very careful when installing the diaphragm to get it installed correctly. If the problem is not that, then I think all your other direction is accurate. But let me ask you this. Will the bike accelerate easily to all the "max speed" markers in each gear on the speedometer? Especially 3rd, 4th and 5th (but you're already saying it won't pull 5th past ~55 mph). If not, I still think it is an air issue, not getting enough air flow.


7milesout
 

·
Registered
Joined
·
17 Posts
1st and 2nd gear itll pull full force to max no problem 3rd itll do the same but I have to be a little easy on the throttle, 4th I can hit max if I'm really easy on the throttle but the 5th will only go halfway on the throttle then it just bogs and slows down to 55mph
 

·
Registered
Joined
·
340 Posts
Interesting. That doesn't sound like the vacuum slide as much … but it does still sound like an air issue (to me). When's the last time you did anything with the air filter? And by anything, I mean any single thing, not just maintenance, anything.
 

·
Super Moderator
Joined
·
29,136 Posts
Sounds like the filter may not be seated properly. The hole in the end should fit the hole in the airbox, and be held in place by the spring behind it.
 

·
Registered
Joined
·
340 Posts
That spring is good for +17 mph! :D
 

·
Registered
Joined
·
17 Posts
Yeah for the most part air filter goes in and free floats in the box. I may have an idea where my issues are stemming from, the jet the connects to the accelerator pump might still be partially dirty.
 

·
Super Moderator
Joined
·
29,136 Posts
Diagrams for the entire bike are available at cheapcycleparts.com, bikebandit.com and other online suppliers.
 

·
Registered
Joined
·
17 Posts
Finally found the problem!!! It was the accelerator pump diaphragm! Thing had a small tear in it on the edge and wasnt sealing completely, just enough for the initial burst and all other pumps would only put out 1/2 the squirt. Also I'm still missing that spring for the air filter 😅
 

·
Registered
Joined
·
17 Posts
So update the new accelerator pump diaphragm came in and went in no problem, sealed up great. I went and made a bracket similar to the air filter spring to push the air filter in nice and snug. Finally adjusted the fuel mix screw to about 2.75 turns and now the bike runs better with choke off and no more rough idle. Just havent gotten the chance to run it on the street to see if itll get up to speed.
 
21 - 35 of 35 Posts
Top