Honda Rebel 250 & 450 Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hello y'all, I have a 1986 450 rebel that I've owned for the last 5 years. I ride it every day. Winter included.( I turned into a die hard!) The other day I was riding and I believe the a cam chain broke. I pulled the clutch in a fraction of a second after and there wasn't any other noise. My question is, would that have did any other damage like bend valves,push rods ,messed with cam, etc? Also could it have been the oil pump chain? The noise came from clutch side. If that makes any difference. Thanks in advance everyone.
 

·
Premium Member
1987 rebel 2004 sportster
Joined
·
398 Posts
sorry to hear that your bike is down- I am having trouble understanding what broke. Does the bike still turn over, or is the engine seized? What lead you to think about the cam chain? If the cam chain did break, i would expect a horrific noise from the engine…..but it’s never happened to me so I can’t say for sure. Maybe some more knowledgeable people will offer an opinion :)
 

·
Premium Member
1985, 86 CMX250C, 81 CM200T, 74 CL360, Invisible to cages, treat them accordingly. Avoids Road RAGE!
Joined
·
3,161 Posts
It sounds to me like it's possible that your clutch cable might have come disconnected or something in that area. Without further information it's hard to tell or make an informed opinion.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
Ok I guess I was a little vague in describing my issue. Sorry about that. About a week ago I was pretty hard on it, giving it all it had for a good ways . The bike has a little over 33,000 miles on it and to my knowledge has never had anything changed on it except tires, plugs and several clutch cables. Never had any issues with it performance wise really. When I ran it super hard that day , after a while it would start to cut out at full throttle and was losing power. Pardon my french but I need my ass kicked for doing so. Well, I didn't let up on it. I would just down shift to 5th gear and run it back up and hit overdrive again. When I got off it had died and I let it cool down and headed back home. I could hear something in the top end and it sounded like a rocker arm had come lose. The noise would fade in and out. Being the only thing I had to get around on and not enough money to do anything about it, I kept riding day after day. It kept getting worse, louder, and I eventually took the valve cover off and couldn't see anything wrong. Rockers was tight. So I put it back together and still kept riding. It got to where I could tell it sounded like the cam/timing chain slapping around. There's no doubt in my mind that's what it was . Yesterday I was on it again and it gave a popping sound. Like a chain breaking and it instantly locked up but I got the clutch pulled in pretty quick. Ok, wait a minute, in saying that, it wouldn't have locked up , would it? Unless it jammed up? I'm not sure really. I can't try hitting the start button cause my starter doesn't work. I've been push starting it for awhile now. So now I'm not sure what's wrong! I guess I need to just tear into it and see, huh? Thanks guys or gals for any info and your time. That's a valuable thing now a- days I think.
 

·
Super Moderator
Joined
·
32,323 Posts
I'm wondering if that tool a PO left in the valve cover caused some damage?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #15 ·
I'm wondering if that tool a PO left in the valve cover caused some damage?
Idk. It's odd because you would have to have the cover off. I did everything today. I took off the two covers over the cam chain. Under the valve cover.i redid the feeler gage thing on each one.chaingood. the oil pump chain- good. I got it to roll over and even fixed my starter. Put it all out back together, won't roll over. Locked... How the heck that happen
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #16 ·
I took valve pan back off and discovered a head/jug bolt loose. Actually stripped. It won't tighten. that would be where loss of power came from.

That's far as i went
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #20 ·
Yeah I think you're right. It's been a good one but I don't think I'll put anymore money in it. Thanks for all your help. It was much appreciated.
Glad you found it up top.
That bit did some serious damage. It's still locked up and it looks like there's something under the rocker arm thats on the cam.tberes big space in between them
 
1 - 20 of 24 Posts
Top