Honda Rebel Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all!

Just got a Honda rebel and currently the only way to get it running is push it or roll down a hill and pop the clutch to turn over the engine. The start button seems to be dead. Apparently it had problems in the past charging the battery but when you push the button it doesnt even make that click sound you get when you try to start a dead battery.

Any advice to why the auto start button is not working? I am new to bikes and general motor knowledge so some guidance would be very helpful. Im just not sure if the button itself is broken or a problem with the battery.

Please let me know if you have any idea how I can fix this!

Thanks!
 

·
Registered
Joined
·
45 Posts
Generally, three things make an engine work : Petrol, spark and air. You must check if you have those. If you have petrol, the sparkplug gets wet when you turn the engine over. If the plugs don't get wet, your carb is most likely blocked, or your jets, I mean. You can check the plugs by taking them out, and put the rim against the engine and push the start-button. (In your case, this is maybe the problem, since the startmotor does not turn the engine around) if it works, you'll clearly see the sparks. If your airfilter is too dirty, the engine won't run since it does not get air enough, this can be checked by taking off the airfilter and try to start. (Don't let the engine run for long without aitfilter, though). These are basic checks.
In your case since you hear no clic from the starting engine, I guess the problem is the wiring, or a fuse maybe ? Does the light work and the flashers ? If they do, the problem is not the main fuse. I guess you have allready checked that the battery is fully charged ?
Hopefully this was some help, if not, write again ;-)
 

·
Registered
Joined
·
643 Posts
1) is the headlight coming on? If so, battery is not dead.
2) Are the two wires connected to the clutch? you should be able to use the button when the clutch is pulled.
3) Does your neutral light come on? Try starting in neutral.
4) check fuses
5) Check battery
 
1 - 3 of 3 Posts
Top