Honda Rebel Forum

Honda Rebel Forum (https://www.hondarebelforum.com/forumindex.php)
-   Engine, Carburetor, Fuel System & Exhaust (https://www.hondarebelforum.com/f76/)
-   -   02 Nighthawk Compression issues (https://www.hondarebelforum.com/f76/02-nighthawk-compression-issues-122807.html)

ProgenyPowersports 11-04-2019 03:48 AM

02 Nighthawk Compression issues
 
Have an 02 Nighthawk 250 with 7k miles in my shop right now. It's being quite uncooperative. I'm hoping, given the similarities with the Rebel, someone here can help shed some light.

Starting from cold, bike runs great. Once warmed up, idle becomes rough and will stall. The longer it runs, the faster the rpm tanks when you release the throttle. At full operating temp, it becomes impossible to restart, regardless of choke/throttle position. This is the case no matter where the idle adjustment screw is and using a free flow auxiliary fuel tank.

I've also tested all applicable electrical components for faults, both cold and after running. Charging is solid, spark is strong at all points.

Compression was a fair bit under spec. ~130psi each cylinder (manual for the year puts spec at 200psi or so). Leak down was 1-3% at 100psi. Set valve lash to .08mm. Compression came up to ~150. Did a run test in case specs were misprinted. Same issue. Tried a range of lash measurements. Only way I could get compression up was at 2mm(and god, do I wish that was a typo), and even then it was only 170. Oh, and did verify cam timing was correct.

Pulled the engine. Removed the head and started giving my calipers a workout. Cam lobes were good. Valve stems were good and straight. Springs were in tolerance. Seats had a little carbon buildup, but nothing major. Only real issues were valve seals having hardened a little, and some drag when removing the exhaust valves. Both likely due to the bike sitting for too long.

Replaced the seals. Drag seemed to be gone after removal, so guessing part of the cause was oil debris. Lapped the valves. Assembled and set lash to .08mm. Compression was still 150, same running issues. Did a leak down cold and hot tonight. 0-1% both ways.

Dropped the engine again. Applied heat to the head to see if it would cause any of the valves to drag. Was only using a heat gun to minimize the risk of warping anything. Still moved freely.

I'm kinda stumped. Also tired, so probably missing details, but I think I touched on all the major points. If you have read this far, thanks. If you have ideas (especially in terms of common issues I may be overlooking) I am all ears.

01-7700 11-04-2019 07:22 AM

does the enricher plunger move freely?

flitecontrol 11-04-2019 08:30 AM

Using throttle to start shouldn't be done according to Honda, and hasn't been needed on any of my Rebels. Choke (fuel enricher) should be used as needed. The Rebels vary greatly in how much choke they need and will tolerate. None of mine would start on full choke, and two didn't need any in warm weather. About 1/2 to 2/3 choke is optimum in my experience.

Are you sure the carb is clean? You mentioned that the bike sat for a while, and if the carb wasn't drained beforehand, there have to be some deposits in it. That might account for the starting/running issues.

ProgenyPowersports 11-04-2019 01:58 PM

Carb has been through an ultrasonic cleaner twice and all passages blown clear after. Plus a standard solvent cleaning. Float level is spot on. Choke moves freely.

Starting cold, doesn't need throttle. Choke lever out, and pops right off. As it starts to warm, choke lever can go in and run/idle fine. The problem is when it approaches and hits full operating temp.

Carb issues wouldn't account for the compression running ~50psi low cold and more hot.

01-7700 11-04-2019 02:17 PM

Quote:

Originally Posted by ProgenyPowersports (Post 1244809)
Carb issues wouldn't account for the compression running ~50psi low cold and more hot.

true - you didn't mention the carb so it was worth a shot

what about the specs on the cylinders, rings and pistons? trying to figure out why it would behave that way when hot

wear causing blowby? - it's a mystery

ProgenyPowersports 11-04-2019 02:32 PM

Haven't measured the cylinders/piston yet. Cylinder is clean, though it will get a quick hone before reinstalling. Hadn't given thought to the pistons being an issue given no leak during both hot and cold leak down testing. Checking that end is on today's agenda.

ProgenyPowersports 11-06-2019 01:32 AM

Quick update:

Measured pistons, rings/end gaps, and cylinder. All in standard tolerance (tighter than listed service limits). No blockage in piston oil ports.

Got a little experimental last night. Put the head and valves in the oven. Wanted to see if any of the metal would expand in such a way to cause any temporary warping/valve drag. Service manual suggested heating to 300F for valve guide removal, so that's what I brought it to. No issues. Valves had full range of motion and no warp/bend while hot.

01-7700 11-06-2019 09:58 AM

I really hope you figure this out and let us know - sounds like you have covered all the usual suspects

reb2005 11-12-2019 12:03 PM

What's the update?

You write, "At full operating temp, it becomes impossible to restart, regardless of choke/throttle position. "

Question: When in this "impossible to start" mode, does the engine turn over freely, with the starter?

Question: You apparently wrote that compression was OK in this hot mode. Correct?

ProgenyPowersports 11-12-2019 03:44 PM

Put it on the back burner. Checked over the oil pump in case there was a lubrication issue (grasping at straws). No obvious problems.

Engine turns freely after the warm/wont start. No vapor lock.

Compression dips when warm/when the issue arises. Have done a hot leak down. No leak. Like I said, ran the head in an oven. No valve binding/bending.


All times are GMT -4. The time now is 08:50 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
2004 - 2010

 
For the best viewing experience please update your browser to Google Chrome