Honda Rebel Forum - Reply to Topic
Thread: Vacuum leak, Somewhere --help!!-- Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-20-2019 10:39 PM
tabaka45 I agree that your carb probably needs a complete and proper cleaning. Too many folks just blow some carb cleaner through the jets and call it a day. An old carb like yours probably has some level of varnish through out the carb, but especially in the small channels that carry fuel, especially the pilot system and idle circuit. My XJ700 has 4 carbs and that was where the trouble was. I boiled my carbs for about 15 minutes, then blew carb cleaner through them followed by compressed air and it solved the problem. Of course, I had to adjust the pilot screws to get the right mixture. I used a color-tune plug for the initial setting. If you don't have a color-tune plug someone should be able to tell you what the standard starting position should be. Also make sure your valves are in specs.
09-28-2015 01:09 AM
Old School dragonxalli, is your bike still bogging down and still wont hold an idle?
09-28-2015 12:44 AM
dragonxalli the shop cleaned the carb, at the same time i had a tune up done as well which was just what is normally done.
09-21-2015 12:06 AM
flitecontrol Stuff on the outside of the carb usually isn't an indication of what's inside. There's lots of red clay and iron ore here that is used as a base for gravel roads. My carb has lots of red spots on it as a result.

Recommend you go ahead and install an inline fuel filter as linked to above.

Who cleaned the carb, and how (what product)?
09-20-2015 10:05 PM
dragonxalli
Quote:
Originally Posted by flitecontrol View Post
Have you looked in the tank to see if there is any visible rust? If yes, clean out the tank asap as crud in the tank may be fouling the carb. Try draining fuel from the carb into a clean container to see if there are any contaminants in the fuel and let us know what you find. You can do this by disconnecting the drain hose a the very bottom of the carb and opening the drain screw, at the bottom left of the carb. Have you installed an inline fuel filter? If not, would recommend you do so now or immediately after cleaning the tank.

Did you clean the carb or have it done?

Once the idle is set, it shouldn't need to be reset.
i cant see any rust inside the tank, but i can only see so far down it.
when i worked on the bike, there was fuel that came out of the carb, but none of it had anything within it.
however there is red(rust looking) spots all over the carb. would that have anything to do with anything?
09-19-2015 05:16 PM
flitecontrol Have you looked in the tank to see if there is any visible rust? If yes, clean out the tank asap as crud in the tank may be fouling the carb. Try draining fuel from the carb into a clean container to see if there are any contaminants in the fuel and let us know what you find. You can do this by disconnecting the drain hose a the very bottom of the carb and opening the drain screw, at the bottom left of the carb. Have you installed an inline fuel filter? If not, would recommend you do so now or immediately after cleaning the tank.

Did you clean the carb or have it done?

Once the idle is set, it shouldn't need to be reset.
09-19-2015 04:41 PM
dragonxalli
Quote:
Originally Posted by flitecontrol View Post
The big O-ring on the intake should last the life of the engine. You can't look at the outside of a carb and make any valid conclusions about how clean the inside is. The carb was replaced? Why?

Most of the time, all a carb needs is cleaning. I wouldn't buy a rebuild kit unless needed.

Inline fuel filter: http://www.hondarebelforum.com/f39/h...ter-13278.html

Tank cleaning: http://www.hondarebelforum.com/f39/t...ning-7168.html


Sounds like the boot isn't seated completely. Check the back side of boot to be sure it's on the carb and the groove on the rear of the boot mates up completely with the lip in the airbox.

Are you referring to the valve cover gasket? If so, that rubber gasket will probably never need replacing. It's designed to be used indefinitely. The valve cover bolts should only be tightened to seven foot pounds.
im not sure why it was replaced the first time. my mom gave me the bike. the carb was recently cleaned back in may ish area.
09-18-2015 08:46 PM
flitecontrol
Quote:
Originally Posted by dragonxalli View Post
i pulled the carb off yesterday and replaced the o-ring gaskets to the engine. the boot and the metal part are in good condition. i cleaned where the gaskets were and replaced them. they looked alright, but not terrible.
when i did this, the carb was removed. idk to much about them, but i looked around it a bit and it looked alright. it was previously replaced in '09. how ever, since i dont know much about the anatomy of the carb, i dont know what or where the diaphram is. but i have been told i should just get a carb rebuild kit.
not sure what an inline filter would be. i tried cleaning the tank for rust, but i havent ever really messed with the carb.
The big O-ring on the intake should last the life of the engine. You can't look at the outside of a carb and make any valid conclusions about how clean the inside is. The carb was replaced? Why?

Most of the time, all a carb needs is cleaning. I wouldn't buy a rebuild kit unless needed.

Inline fuel filter: http://www.hondarebelforum.com/f39/h...ter-13278.html

Tank cleaning: http://www.hondarebelforum.com/f39/t...ning-7168.html

Quote:
Originally Posted by dragonxalli View Post
i did a vacuum leak test and it had the reaction only near the airbox boot. so when i replaced it, it looked good. not sure why it would react there then. it also had a small reaction near the head cover gasket. (wanted to replace that and do maintenance but i didnt have to tool to do it, lol)
Sounds like the boot isn't seated completely. Check the back side of boot to be sure it's on the carb and the groove on the rear of the boot mates up completely with the lip in the airbox.

Are you referring to the valve cover gasket? If so, that rubber gasket will probably never need replacing. It's designed to be used indefinitely. The valve cover bolts should only be tightened to seven foot pounds.
09-18-2015 04:55 PM
dragonxalli i did a vacuum leak test and it had the reaction only near the airbox boot. so when i replaced it, it looked good. not sure why it would react there then. it also had a small reaction near the head cover gasket. (wanted to replace that and do maintenance but i didnt have to tool to do it, lol)
09-18-2015 04:53 PM
dragonxalli
Quote:
Originally Posted by flitecontrol View Post
The idle should be set once the engine is thoroughly warmed up, say after 10 miles or so. Make sure the rubber boot between the carb and airbox is properly seated. A little WD-40 will help slide things into place if needed. If you do these and are still having problems, you'll need to pull, inspect the diaphragm, and possibly clean the carb.

Have you installed an inline filter, and checked the tank and carb bowl for rust?
i pulled the carb off yesterday and replaced the o-ring gaskets to the engine. the boot and the metal part are in good condition. i cleaned where the gaskets were and replaced them. they looked alright, but not terrible.
when i did this, the carb was removed. idk to much about them, but i looked around it a bit and it looked alright. it was previously replaced in '09. how ever, since i dont know much about the anatomy of the carb, i dont know what or where the diaphram is. but i have been told i should just get a carb rebuild kit.
not sure what an inline filter would be. i tried cleaning the tank for rust, but i havent ever really messed with the carb.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome