Honda Rebel Forum - Reply to Topic
Thread: 1987 Rebel 250 head Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-03-2019 10:02 AM
jasonsheppard Here is a picture. I have the original tank, which is in great condition on the outside but needs inside cleaned out. I'm waiting for the replacement blinker mount.
12-03-2019 09:57 AM
jasonsheppard are all your motor mounts good and tight? Yes
do you have to muscle the exhaust into place to bolt it on? No
is the exhaust secured well in all the original mounting locations? Yes
a
re you using the oem exhaust with no mods - no pieces cut off? Yes
are you over-tightening the acorn nuts? This might be the cause, but would be by the previous owner. I got it with two repaired and then one snapped off before i got 50 miles on the bike.
do you have all the proper parts to mount the exhaust to the head? Yes
any crash damage to the bike? No. In fact, it is in great shape for a 87 model, besides the head.
12-02-2019 11:54 AM
01-7700 are all your motor mounts good and tight?
do you have to muscle the exhaust into place to bolt it on?
is the exhaust secured well in all the original mounting locations?
are you using the oem exhaust with no mods - no pieces cut off?
are you over-tightening the acorn nuts?
do you have all the proper parts to mount the exhaust to the head?
any crash damage to the bike?
12-02-2019 11:20 AM
jasonsheppard I drilled and tapped the broken one. It was locked into the head, so i had to over drill and use a heli-coil. This makes the third broken stud on this bike. What causes them to snap off? Is it just age... heating/cooling over and over? Should the studs be replaced every couple of years to keep this from happening? I have two of these bikes... a 87 and a 2001.
11-30-2019 09:07 AM
flitecontrol A machine shop should be able to repair it.
11-29-2019 06:59 PM
Lordracula Why not try drilling the studs out and re-tapping the threads?
11-27-2019 04:32 PM
01-7700 I'm not aware of anyone on here buying one of those Alibaba heads. It looks like the right part and you won't find a used one for a better price.

It's a risk but you could become a rebel forum hero if you buy one.
11-27-2019 10:24 AM
jasonsheppard
1987 Rebel 250 head

I came across a 1987 Rebel 250 in great shape (Barn find) and got it running. There is one major issue... 3 of the 4 exhaust studs have been repaired improperly and is completely trashed. I expect the exhaust to fall off any day. New are extremely expensive. I found what looks like a china copy. https://www.aliexpress.com/item/33029906821.html? I wonder if it will work??? Anyone here have an original OEM head for sale?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome