Starter won’t crank - Page 2 - Honda Rebel Forum
Reply
 
Thread Tools Display Modes
post #11 of 11 Old 07-26-2019, 10:37 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,216
Quote:
Originally Posted by Cobalt23 View Post
Then i remounted the starter to the bike and hooked up the same battery. Grounded to the starter itself. But when i applied the positive lead- no sound, no crank, nuthin.
I would think a buzz or vibration should be heard or felt from starter..
does the moment of positive lead contact produce a small spark/snap?
I would think it would, as high amperage should be flowing through starter windings..

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome