I want to play a Game... (No-Spark) - Honda Rebel Forum
Reply
 
Thread Tools Display Modes
post #1 of 12 Old 07-22-2019, 02:18 PM Thread Starter
 
Join Date: Jul 2019
Posts: 10
I want to play a Game... (No-Spark)

Hello fellow wrench monkeys.

Let me start off by saying that I bought a horrible,rusty and yet RUNNING CB250 Two-Fifty, in hopes of turning it into a beautiful cafe racer.

This bike had a broken ignition switch which needed replacing. Having the spare in hand, I decided instead of unplugging the connections as a smart person would, to instead cut the loom and save some time.

Big mistake

There are 6 wires in the loom, Red,Black,Green,Black/White, and a Red/Black wire which loops around and doesn't connect to the switch. The main fuse shorted when I cut the wires, and all wires came into contact with the live wire.

I have no spark whatsoever, and no idea as to why. I've done some checks based on what I've read here and bought a chinese cdi replacement to no avail. I'm guessing its the exciter coil thats done me in.

What else might be causing me to have no spark?
Koala is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-22-2019, 04:06 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,247
I'd spend some $ buying a "peak voltage adapter" for multimeter//voltmeter to test both Exciter and Pulse/Trigger coils before buying parts.. or at the very least perform an ohm test of both coil systems at the case connector.. older bike specifications were/are stated as coil ohm readings...

a lot of information on www about testing CDI exciter and trigger coil peak voltage.. there will be few to no specs for peek voltage testing before mid 2000's when the test procedure adapted by many OEM.. The test will confirm coil AC (alternating current) peak output voltage... 2nd generation manual on google drive has the new rebel test procedures, pg 230 section page 16-4
https://drive.google.com/drive/folde...VdJSTFPNlc3UmM

a CDI exciter coil is part of the stator, thus if bad you will be looking for a replacement alternator stator..
Pulse/Trigger coil is mounted separately

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is online now  
post #3 of 12 Old 08-15-2019, 03:02 PM Thread Starter
 
Join Date: Jul 2019
Posts: 10
Is anybody in London willing to test out a couple of cdi's? I want to be sure the one I bought is ok...
Koala is offline  
 
post #4 of 12 Old 08-15-2019, 03:36 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,247
I have some experience with China CDIs that Don't work,, if you have a link to what you bought I may be able to tell you if it will work or not..

otherwise shout out to UK Rebel riders who may be able to plug in what you have to test on their bike..
There are DIY CDI testers you can build designed to work using 220vac mains power source..

You don't indicate your bikes year.. there is a great difference between 1st gen and 2nd CDI

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is online now  
post #5 of 12 Old 08-15-2019, 03:43 PM Thread Starter
 
Join Date: Jul 2019
Posts: 10
I have two Honda CDI's to test, I think the chinese one is a potato.

The bike is 1999, 2nd Gen.

Put it in the signature now too

CB250 1999 (UK)
CB400SF 1995 Version R (GR)
XV250 Virago (GR)
Koala is offline  
post #6 of 12 Old 08-15-2019, 04:17 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,247
I have found any CDI marked IHA6008 be they from China or Argentina will work with 2nd generation Rebel as a plug and play replacement.. they have worked for me providing full advance as required.. others will work on my 1st gen Without supplying spark advance and wouldn't work at all on 2nd gen 96-2016 Rebels..

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is online now  
post #7 of 12 Old 08-15-2019, 04:22 PM Thread Starter
 
Join Date: Jul 2019
Posts: 10
I'm 99% sure its the exciter coil at this point, and have a stator on the way, and a pulse trigger replacement just to be sure.

I want to see if these cdi's work, especially the one I just got in the mail.

CB250 1999 (UK)
CB400SF 1995 Version R (GR)
XV250 Virago (GR)
Koala is offline  
post #8 of 12 Old 08-15-2019, 04:40 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,247
have you preformed an ohm test on the stator?
BTW readings can vary some from published specs and still be good.
I'm never one to shotgun parts at a problem without being assured of diagnosis..

rode my 87 for years, she would occasionally (once twice a year) shut off, started right back up after coasting to shoulder.. Never did come up with definitive cause, after several CDIs that didn't work I adapted 2nd gen IHA6008 to work..
problem hasn't returned, cant say the bug isn't still there though..

But I had ohm tested the exciter and trigger coils which were close to specs, tho not right on the money..

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is online now  
post #9 of 12 Old 08-15-2019, 04:44 PM Thread Starter
 
Join Date: Jul 2019
Posts: 10
What Ohm readings should I be seeing on the Exciter and Trigger coils? iirc 132 ohms on the exciter, trigger can't recall

CB250 1999 (UK)
CB400SF 1995 Version R (GR)
XV250 Virago (GR)
Koala is offline  
post #10 of 12 Old 08-15-2019, 04:52 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,247
ohm readings are given for 1st generation
Peak voltage readings were published for 2nd generation,, as a more accurate test.
Attached Images
File Type: jpg 15-2aa.jpg (375.5 KB, 0 views)
File Type: jpg Ignition_System_Testing_Page_1.jpg (136.5 KB, 0 views)
File Type: jpg Ignition_System_Testing_Page_2.jpg (112.9 KB, 0 views)
File Type: jpg Ignition_System_Testing_Page_3.jpg (114.0 KB, 0 views)

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome