electric start - Honda Rebel Forum
 
Thread Tools Display Modes
post #1 of 5 Old 04-04-2020, 08:52 AM Thread Starter
 
Join Date: Nov 2019
Posts: 10
electric start

so i changed my handlebars and now my electric starter doesnt work everything else works and the bike strarts if i clutch/running start it
but if i push the button to start nothing happens it doesnt even make a sound please help this is my only mode for transport i depend on this bike
smallbikesmatter is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-04-2020, 09:45 AM
Moderator
 
Join Date: Aug 2008
Location: Monroe, Louisiana
Posts: 28,964
Since changing the handlebars appears to have caused this issue, I would double check all the electrical connections that may have been loosened/damaged in the process.

Keepin' all the left over parts. Gonna use 'em to build another bike!

'01 & '09 Rebel 250, '06 Ninja 250, '89 VN 750
Putting your bike year and model in your signature helps others help you!
Here's how: https://www.hondarebelforum.com/f19/...re-121087.html
flitecontrol is offline  
post #3 of 5 Old 04-04-2020, 10:50 AM Thread Starter
 
Join Date: Nov 2019
Posts: 10
I did chek everything and i noticed my headlight/taillight/neutrallight are not as bright as they should be and they flikker when i push the starter so could tbis be a fuse problem?

1996 honda rebel cmx250c
smallbikesmatter is offline  
 
post #4 of 5 Old 04-04-2020, 04:25 PM
Moderator
 
Join Date: Aug 2008
Location: Monroe, Louisiana
Posts: 28,964
While it's unrelated to the handlebar switch, which is where I suspect the problem rises, also check the battery connections and the ground to frame wire for tightness and corrosion.

Please put your bike info in a signature so we don't have to guess or scroll to find it. See my signature for a how-to.

Keepin' all the left over parts. Gonna use 'em to build another bike!

'01 & '09 Rebel 250, '06 Ninja 250, '89 VN 750
Putting your bike year and model in your signature helps others help you!
Here's how: https://www.hondarebelforum.com/f19/...re-121087.html
flitecontrol is offline  
post #5 of 5 Old 04-05-2020, 06:02 AM Thread Starter
 
Join Date: Nov 2019
Posts: 10
its a 1996 honda rebel250 i i think it might be the starter switch is just broken i checked everything else fises are good ever connection is good the grounding wire is also good so im kinda lost what else it could be
smallbikesmatter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome