Won't accelerate / looses power when I roll on throttle - Honda Rebel Forum
 
Thread Tools Display Modes
post #1 of 6 Old 09-19-2019, 03:45 PM Thread Starter
 
Join Date: Sep 2019
Posts: 16
Won't accelerate / looses power when I roll on throttle

I just got a 2004 rebel 250. I took it out for my first ride and for the first ten minutes rode great. Then all of a sudden it started chugging away but kept it's speed. Soon after that, though, it started loosing speed as I would roll on the throttle. I would be in second gear and couldn't even get past 20ish mph before it was start to slow back down. Any ideas?

2004 Rebel 250
Hirne is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-19-2019, 05:24 PM
Moderator
 
Join Date: Aug 2008
Location: Monroe, Louisiana
Posts: 28,212
Welcome to the forum. Sounds like either bad gas, or more likely, some crud got into the carb. More than 90% of the time, engine running issues with previously owned bikes are due to gas left in the carb during storage. Check the tank for rust, and clean if needed. Also, install an inline fuel filter so any contaminants don't reach the carb. Finally, clean the carb.

Look in the Wrenching section of the forum. There are "how tos" for all the above stickied there.

Keepin' all the left over parts. Gonna use 'em to build another bike!

'01 & '09 Rebel 250, '06 Ninja 250, '89 VN 750
Putting your bike year and model in your signature helps others help you!
Here's how: https://www.hondarebelforum.com/f19/...re-121087.html
flitecontrol is offline  
post #3 of 6 Old 09-19-2019, 06:15 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,399
everything flite mentioned, you might preform a quick check of the settlement bowl screwed into bottom of fuel tank petcock..
turn petcock off, use wrench to unscrew #7 bowl, see how much crud is in the bottom..
there may or may not be a screen #6, it doesn't replace a good in line filter owners should attach to #19 fuel line..

The in tank screen #4 should be checked when tank is empty or if tank is off bike and tilted..
By assuring upstream fuel supply is clean and flowing properly, any work on carburetor is not in vain..
Attached Images
File Type: jpg 9-19-2019 3-00-19 PM.jpg (61.3 KB, 0 views)

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is offline  
 
post #4 of 6 Old 09-19-2019, 06:16 PM Thread Starter
 
Join Date: Sep 2019
Posts: 16
Thanks for the reply! if it is just bad gas, if i just keep riding it cautiously, would the gas just flesh itself out of the system?
Hirne is offline  
post #5 of 6 Old 09-19-2019, 06:32 PM
 
SoakedKarma's Avatar
 
Join Date: Jun 2014
Location: Nevada
Posts: 1,399
No, bad or contaminated gas is not good to run through the carb..

if the gas is old, dump it out..

96 VS800 Intruder (sold 2018 ), 87 CMX250C Rebel,
79 CB400 Hawk (sold 93), 75 CB350 (sold 83), 71 CB350 (stolen 74)
Help others help you, Include Year in your signature...
SoakedKarma is offline  
post #6 of 6 Old 09-24-2019, 06:46 PM
 
Join Date: Apr 2018
Location: St. Maarten/St. Martin, - "Wayward Islands"
Posts: 27
Sure sounds like an air problem. Dropped mine once & oil soaked the air filter. Changed filter and problem solved. Bon chance

09 Rebel 250
St. Maarten/St. Martin. 45 yrs. in Caribes.

Pessimist: Optimist with experience.
Where is 6th gear ?!!
Fauxpasrebel01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome