450 wont start - Honda Rebel Forum
Reply
 
Thread Tools Display Modes
post #1 of 14 Old 07-17-2011, 09:40 AM Thread Starter
Newbie
 
Join Date: Jul 2011
Location: Ohio
Posts: 3
450 wont start

Just got a used 450 with 20K miles and it wont start. I put in a new battery and it cranks great. It has brand new plugs but a weak spark on both plugs. I tried spraying in ether after removing the air filter. This thing wont even sputter or pop. Absolutely nothing. I am suspecting I have a weak or bad coil. Any ideas would be appreciated. I have had Hondas since the early 70s so I have some experience working on them

Any suggestions would be greatly appreciated.
Ramjet is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 07-17-2011, 09:42 AM
 
mohanpiyush's Avatar
 
Join Date: Mar 2011
Location: Virginia
Posts: 652
checked engine cutoff switch?

1986 Honda Rebel CMX450 'Chetak'
##Ramp to Interstate is bliss##
When riding you should have a proper Brains:[email protected] ratio. No one wants to ride with someone who is afraid of everything it is equally crappy to ride with someone who is afraid of nothing.
mohanpiyush is offline  
post #3 of 14 Old 07-17-2011, 12:45 PM Thread Starter
Newbie
 
Join Date: Jul 2011
Location: Ohio
Posts: 3
Wont start

Yes, I forgot to mention that I checked the switch and I do have fresh gas. As I said I have spark so I know the cutoff switch is not the problem.

SO I have weak spark.
Good gas
Tried ether
Filter is clean
New Battery and cranks good

What is the plug gap supposed to be?
Ramjet is offline  
 
post #4 of 14 Old 07-17-2011, 03:14 PM
 
lyric419's Avatar
 
Join Date: Aug 2010
Location: Peoria, IL
Posts: 166
I would check the cdi. I have not messed with them but I hear its a common issue with the 450's

1987 Rebel 450
lyric419 is offline  
post #5 of 14 Old 07-17-2011, 03:45 PM
 
88nightrider's Avatar
 
Join Date: Oct 2010
Location: Norway
Posts: 1,727
If you have a ohm/multi-meter you can check if the coils are good. I dont have the numbers at hand, but someone should be able to post them up here.

Any advice, tips or suggestions I make is my belief. So I take no responsibility if something goes wrong while someone is following them!
97 Honda Rebel CA125
Put your bike's year and size in your signature (<-- Link)
It helps others help you
88nightrider is offline  
post #6 of 14 Old 07-18-2011, 06:28 AM Thread Starter
Newbie
 
Join Date: Jul 2011
Location: Ohio
Posts: 3
Won't start

Thanks to all who offered suggestions. Found the problem. There was corrosion on the connector for the CDI. I cleaned them up and it took right off. Can't wait to go riding now.

Thanks again everyone.
Ramjet is offline  
post #7 of 14 Old 07-18-2011, 09:53 AM
 
lyric419's Avatar
 
Join Date: Aug 2010
Location: Peoria, IL
Posts: 166
Awesome. Glad you got it going

1987 Rebel 450
lyric419 is offline  
post #8 of 14 Old 07-18-2011, 09:57 AM
Moderator
 
Join Date: Aug 2008
Location: Monroe, Louisiana
Posts: 27,429
Putting dielectric grease on clean connections helps keep them moisture and corrosion free.

Keepin' all the left over parts. Gonna use 'em to build another bike!

'01 & '09 Rebel 250, '06 Ninja 250, '89 VN 750
Putting your bike year and model in your signature helps others help you!
Here's how: https://www.hondarebelforum.com/f19/...re-121087.html
flitecontrol is offline  
post #9 of 14 Old 03-23-2019, 06:51 PM
 
Join Date: Sep 2018
Posts: 10
Garage
I too am having weak spark ob my bike. I hit the starter and get 1 spark every 4 seconds then nothing.
I have a Honda Rebel 86 16,000 miles. Could it be the plugs?
MotorcycleDude is offline  
post #10 of 14 Old 03-24-2019, 06:00 AM
Moderator
 
wjmrty's Avatar
 
Join Date: Feb 2011
Location: Melbourne,Victoria. Australia
Posts: 7,598
Garage
Sounds more like ignition module is faulty U can get new ones from Jacks Rebel Warehouse



2000 rebel 250 Aussie My Baby.
2012 honda PSX 150cc scooter [in Thailand]
1986 rebel Silver 450 Elvis

putting your bike info in your signature helps others help you !
wjmrty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome