Last one i hope...help wanted badly - Honda Rebel Forum
 
Thread Tools Display Modes
post #1 of 2 Old 11-11-2019, 08:20 PM Thread Starter
 
Join Date: Oct 2019
Posts: 10
Last one i hope...help wanted badly

ok so i dont want to give up but ive tried lubing the cables and the plastic idle screw is fine i bought the bike and rode it for like two weeks and there was always a small oil leak i changed the left crankcase oil seal and then when i try to start the bike it only starts with the clutch in no matter what gear and then it sounds really loud and then dies in like 10 seconds or less unless i give it throttle but its still very loud and it shouldnt be (sounds like its revving high) and i just cant figure out for the life of me how to fix this im pretty sure it has nothing to do with the cables or screw but idk if if could be the stator or something else. 1986 honda rebel 250. i dont want to sell the bike its my first one
Bbchrome is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-11-2019, 08:28 PM
Moderator
 
01-7700's Avatar
 
Join Date: Oct 2011
Location: Maine
Posts: 3,417
Garage
it's not the stator - sounds like you need to clean the carb

search this forum for carb cleaning posts

1985 CMX250 ... 1986 CMX450 ... 2005 Ruckus 50
Keith from Maine USA - Banning Spammers since 2016
01-7700 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome