Rebel 250 Fuel Tank Pin Holes - Page 6 - Honda Rebel Forum
Reply
 
Thread Tools Display Modes
post #51 of 58 Old 09-04-2019, 04:47 PM
Moderator
 
Join Date: Aug 2008
Location: Monroe, Louisiana
Posts: 28,061
Sounds like a clutch issue. What weight and type oil did you put in it? How many miles since the oil was changed? Does it loose power as you get into 4th and 5th? Is there 3/8" - 3/4" of freeplay at the end of the clutch lever? When sitting on the bike in neutral and brake on, shift to first gear with the clutch lever pulled and release the brake. Does it want to move forward?

Keepin' all the left over parts. Gonna use 'em to build another bike!

'01 & '09 Rebel 250, '06 Ninja 250, '89 VN 750
Putting your bike year and model in your signature helps others help you!
Here's how: https://www.hondarebelforum.com/f19/...re-121087.html
flitecontrol is offline  
Sponsored Links
Advertisement
 
post #52 of 58 Old 09-04-2019, 05:24 PM Thread Starter
 
Join Date: Jun 2019
Posts: 50
Hmm, it started this shortly after the oil change, within 20 to 40 miles maybe?
Used castrol gtx 20w50, just slightly over 1.5 qt., not overly full on the dip stick, stick unscrewed and holding bike in upright position. I'll check the clutch cable play tomorrow and report back. It does seem to be worse in 4th and 5th gear.

'09 Rebel 250
Frazzie is offline  
post #53 of 58 Old 09-04-2019, 05:31 PM Thread Starter
 
Join Date: Jun 2019
Posts: 50
This one.
Attached Images
File Type: jpg 20190902_134437-459x816_1567632670412.jpg (126.8 KB, 3 views)

'09 Rebel 250
Frazzie is offline  
 
post #54 of 58 Old 09-04-2019, 09:26 PM
Moderator
 
Join Date: Aug 2008
Location: Monroe, Louisiana
Posts: 28,061
That oil should be fine. Did the PO indicate when they last changed the oil, and what kind they used?

Keepin' all the left over parts. Gonna use 'em to build another bike!

'01 & '09 Rebel 250, '06 Ninja 250, '89 VN 750
Putting your bike year and model in your signature helps others help you!
Here's how: https://www.hondarebelforum.com/f19/...re-121087.html
flitecontrol is offline  
post #55 of 58 Old 09-04-2019, 10:17 PM
 
Join Date: Aug 2019
Location: SE Ohio
Posts: 23
I had similar issues after changing my oil. Adjusting the clutch cable and correctly tensioning the chain fixed it. Hopefully it is something equally as easy for you.

2009 Rebel 250
RLJohnson is offline  
post #56 of 58 Old 09-04-2019, 10:58 PM Thread Starter
 
Join Date: Jun 2019
Posts: 50
Quote:
Originally Posted by flitecontrol View Post
That oil should be fine. Did the PO indicate when they last changed the oil, and what kind they used?
With 1800 miles on it, I doubt he changed it. He was the second owner,so that will forever be a mystery!

'09 Rebel 250
Frazzie is offline  
post #57 of 58 Old 09-04-2019, 10:59 PM Thread Starter
 
Join Date: Jun 2019
Posts: 50
Quote:
Originally Posted by RLJohnson View Post
I had similar issues after changing my oil. Adjusting the clutch cable and correctly tensioning the chain fixed it. Hopefully it is something equally as easy for you.
Keeping my fingers crossed!

'09 Rebel 250
Frazzie is offline  
post #58 of 58 Old 09-07-2019, 03:23 PM Thread Starter
 
Join Date: Jun 2019
Posts: 50
Still trying to get this clutch thing figured out, but the petcock has developed a leak at the drain screw area. Ordering an o ring for that before continuing with the clutch cable. Before the o ring went out, I noticed that the bike picked up more torque if I pulled the clutch lever in an inch or more. Not sure how that translates for adjusting the cable?

'09 Rebel 250
Frazzie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome