left turn signal not working - Honda Rebel Forum
 
Thread Tools Display Modes
post #1 of 5 Old 03-27-2016, 04:24 PM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 2
left turn signal not working

Hi all. I bought my wife a 85 rebel 250 and noticed the left turn signal is not working on the rear. the left lights up but doesnt flash we did replace the bulb in left rear but flash or light. What might correct this issue?
blacktop73 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-27-2016, 11:31 PM
 
Join Date: Aug 2014
Location: Southern Alabama
Posts: 2,269
There is a thermal flasher in the Rebel which means there must be the prober load on the turn signal flasher to make it work.
There must be two working 1156 bulbs on the left side, one front and one rear, until the two turn signal lights are working they will not flash.

1986 Honda Rebel 450 28,000 miles
1987 Honda Rebel 450 5,000 miles (sold)
2009 Honda Rebel 250 8,000 miles
1983 Honda CX 650 twisted twin 6,000 miles
Old School is offline  
post #3 of 5 Old 03-28-2016, 10:29 AM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 2
the front bulb lights up but the back doesnt light at all even with a new bulb. should I check the wiring or try cleaning where bulb plugs in?
blacktop73 is offline  
 
post #4 of 5 Old 03-28-2016, 10:24 PM
 
Join Date: Aug 2014
Location: Southern Alabama
Posts: 2,269
Quote:
Originally Posted by blacktop73 View Post
the front bulb lights up but the back doesnt light at all even with a new bulb. should I check the wiring or try cleaning where bulb plugs in?
Both! Cleaning where the bulb plugs in will be much easier so start there.

1986 Honda Rebel 450 28,000 miles
1987 Honda Rebel 450 5,000 miles (sold)
2009 Honda Rebel 250 8,000 miles
1983 Honda CX 650 twisted twin 6,000 miles
Old School is offline  
post #5 of 5 Old 03-29-2016, 03:14 AM
 
4biddenartist's Avatar
 
Join Date: Dec 2015
Location: Portland, Oregon
Posts: 90
When I got my rebel I had the same issue and just ordered a new to me switch from e-bay and the problem went away. Probably your switch. but always helps to clean all contacts and check wires.

I think therefore,
I try not to.
1980 Honda GL1100 (goldwing)
1983 Honda CB1000 Custom
1985 Honda Rebel 250
07 Roketta 150 scooter (honda clone)
4biddenartist is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Rebel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome