Choke/Stall Issue - Honda Rebel Forum

Reply
 
Thread Tools Display Modes
Old 04-10-2013, 05:16 PM   #1
Newbie
 
Join Date: Apr 2013
Location: California
Posts: 3
Choke/Stall Issue

Hey gang,
I'm having an issue with my choke, where if I slide the choke about halfway, the bike will stall. It will start up fine with the choke all the way down, and if I quickly slide past the "stall point", the bike will run at a higher idle.
Any ideas why the bike would stall only when the choke is at that one particular position? The weird part to me is that it's in the middle, rather than at the lowest end, where the idling is lowest.
__________________
2008 Honda Rebel
tkeep14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-10-2013, 05:23 PM   #2
Moderator
 
Buickguy's Avatar
 
Join Date: Mar 2010
Location: Michigan, near Ann Arbor
Posts: 17,104
Possibly a binding cable.
__________________
1987 CMX250C Rebel
2002 FSC600 SilverWing
1983 Yamaha Midnight Virago XV920MK
Put your bike's year and size in your signature.
It helps others help you.

Buickguy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Motorcycle
» Stats
Members: 19,144
Threads: 23,961
Posts: 312,313
Top Poster: flitecontrol (20,908)
Welcome to our newest member, twobear


All times are GMT -4. The time now is 04:38 PM.


vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios
2004 - 2010

Content Relevant URLs by vBSEO 3.6.0